Compartir
print
Este 1 de enero, algunos modelos de teléfonos dejarán de ser compatibles con WhatsApp, si el tuyo se encuentra en los que especificaremos a continuación, te tenemos malas noticias.

Los modelos están divididos en dos partes: Aquellos que dejan de ser rotundamente compatibles con el servicio, y aquellos en los que podrá seguirse utilizando, pero sin nuevas funciones, ni capacidad de verificar o crear una nueva cuenta, por lo que si borras la app, ya no podrás volver a instalarla.

Incompatibles

Debes revisar el sistema operativo con el que cuenta tu teléfono:

Versiones de sistema operativo de Android anteriores a 2.3.3
Windows Phone 7
iOS 3GS/iOS 6
Nokia Symbian S60

En los que podrás seguir utilizando, pero no podrás crear ni verificar cuentas (sin funciones nuevas):

BlackBerry OS y BlackBerry 10, hasta el 31 de diciembre de 2017.
Windows Phone 8.0 y anterior, hasta el 31 de diciembre de 2017.
Nokia S40, hasta el 31 de diciembre de 2018.
Versión del sistema operativo Android 2.3.7 y anteriores, hasta el 1 de febrero de 2020.

Al ser modelos que dejan de estar contemplados dentro del abanico de actualizaciones de WhatsApp debido a que sus capacidades no podrían soportar funciones que se incluirán en el futuro, recomiendan que los usuarios que están dentro de los modelos, deben estar atentos a cualquier cambio de último minuto, es posible que repentinamente, la app deje de funcionar.

La publicación de la empresa aquí.

Compartir